无忧启动论坛

 找回密码
 注册
搜索
最纯净的「微PE装机优盘」UEPON大师作品系统gho:最纯净好用系统下载站数据恢复、数据保护、视频编辑
Win To Go 极致利器(IXUNCIS固态U盘)无忧启动网成立20周年!广告联系 QQ:184822951 微信:wuyouceo
查看: 697|回复: 8

b45m-k主板usb3.0问题

[复制链接]
发表于 2019-8-25 23:56:37 | 显示全部楼层 |阅读模式
本帖最后由 efafea 于 2019-8-31 13:18 编辑

我的移动硬盘插笔记本复制文件写入文件一切正常
插上台式机(刚装的机,系统是msdn下载的win10 1903 july)的前面板usb2.0正常,3.0就有时候能读出来,但复制文件从一百多兆每秒很快就掉到0字节,也许再涨落几次,然后掉盘。。。
又或者插上去直接显示无法识别的usb设备,设备管理器-通用串行总线控制器里有一个未知usb设备(设备描述符请求失败),有时候盘符能出来,但复制东西就马上从100m左右每秒掉到0字节卡一段时间,然后也许涨上去继续掉0字节,也许直接掉盘,再弹无法识别的usb设备

https://www.bilibili.com/video/av65232212

和usb3.0的供电有关系?

网上搜的什么改电源计划禁止暂停usb省电啦,改注册表啦比如https://blog.csdn.net/qq_22038327/article/details/82657763

都试过了没用

难道是机箱前面板的usb线路有问题>? 可有时候能识别出来啊,而且u盘有时能正常连续复制大文件

难道这块主板不支持移动硬盘插3.0?

移动硬盘插usb3.0就会这样,但插2.0或者3.1就不会这样。 此外u盘插3.0一切正常。。。。 所以就是移动硬盘插在usb3.0上出现了供电不足还是什么其他原因大致的?


发现了好像是我移动硬盘和我的pc的3.1 gen1(其实就是3.0)接口在一起就会出的问题,pc换了个移动硬盘测试没出现这个问题了,移动硬盘换笔记本插也没这问题。。。
 楼主| 发表于 2019-8-26 00:21:13 | 显示全部楼层
插在机箱后面usb3.1正常复制,3.1的电压是不是比3.0的大啊?
回复

使用道具 举报

发表于 2019-8-26 07:44:17 | 显示全部楼层
前面板usb供电不足,不是驱动的问题
bug10原生支持usb3.0
你也可以用个usb3.0优盘插在前面试试

点评

u盘没问题,就是移动硬盘插3.0有问题  详情 回复 发表于 2019-8-29 15:56
回复

使用道具 举报

发表于 2019-8-26 08:22:41 | 显示全部楼层
主板后面没有usb3?前置本来就是不靠谱,
以前amd的主板,usb是威盛的,一动设备管理器看不到,更郁闷。
回复

使用道具 举报

发表于 2019-8-26 09:35:19 来自手机 | 显示全部楼层
换个主板吧,或者问问售后该怎么解决。
回复

使用道具 举报

发表于 2019-8-26 14:41:48 | 显示全部楼层
看着是供电问题大点,一工作,工作电压电量上去了,就不行了
回复

使用道具 举报

发表于 2019-8-26 16:08:13 来自手机 | 显示全部楼层
这问题貌似以前遇到过。这个一般是那种不带供电的那种转接卡吧

点评

啥转接卡,  详情 回复 发表于 2019-8-29 15:58
回复

使用道具 举报

 楼主| 发表于 2019-8-29 15:56:38 | 显示全部楼层
2010sya 发表于 2019-8-26 07:44
前面板usb供电不足,不是驱动的问题
bug10原生支持usb3.0
你也可以用个usb3.0优盘插在前面试试

u盘没问题,就是移动硬盘插3.0有问题
回复

使用道具 举报

 楼主| 发表于 2019-8-29 15:58:03 | 显示全部楼层
wsdyleon 发表于 2019-8-26 16:08
这问题貌似以前遇到过。这个一般是那种不带供电的那种转接卡吧

啥转接卡,
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2021-4-13 21:18

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表